Date: 2009-08-07
Tags: zope

Zope-2.12.0b4リリースをeasy_installする

Zope-2.12.0b4 が昨日8/6にリリースされました。 アナウンスはこちらZope2.12はPyPIにも登録されている ので、easy_installでインストールすることが出来るようになっています。ということで、さっそくやってみます。

Zope2をeasy_installする

$ python ez_setup.py
$ easy_install virtualenv
$ virtualenv zope2120
$ cd zope2120
$ bin/activate

$ easy_install Zope2
$ bin/mkzopeinstance -d inst1 -u admin:admin

$ cd inst1
$ bin/runzope

やりました。とっても簡単ですね。

Zope-2.12.0b2 がWindowsでは壊れたrunzope.batを生成する問題 で書いた問題も解消されていて、zopectlも使えるようになり、Python2.4/.5/.6 で動作します。すばらしい! Awesome!